小天使分享网

小牛股票公式网,小牛股票

内容导航:
  • 求高手把通达信技术指标改为条件选股指标!改成三个条件选股指标,分别为小牛,中牛,大牛!!
  • 求大神编一个股票选股公式
  • 请问股票公式里含有未来函数就一点用没有了吗,谢谢
  • 高手改通达信指标公式为选股公式有4个一大牛买二中牛买三小牛买四大中小牛买
  • 小牛电动车和马云有什么关系
  • 小牛电动车老板的背景
  • Q1:求高手把通达信技术指标改为条件选股指标!改成三个条件选股指标,分别为小牛,中牛,大牛!!

    {小牛条件选股}
    VAR1:=C-REF(C,1);
    VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);
    MA5:=EMA(C,5);
    MA13:=EMA(C,13);
    UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS(MA5,MA13))+1),0);
    DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS(MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS(MA13,MA5))+1),0);
    HR:=HHV(HIGH,55);
    HRY:=LLV(LOW,55);
    HRY11:=HR*HRY;
    HRY33:=SQRT(HRY11);
    短牛:(LLV(VAR2,2)=LLV(VAR2,7)AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2))) AND REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);
    {中牛条件选股}
    VAR1:=C-REF(C,1);
    VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);
    MA5:=EMA(C,5);
    MA13:=EMA(C,13);
    UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS(MA5,MA13))+1),0);
    DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS(MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS(MA13,MA5))+1),0);
    HR:=HHV(HIGH,55);
    HRY:=LLV(LOW,55);
    HRY11:=HR*HRY;
    HRY33:=SQRT(HRY11);
    中牛:REF(DOWN,1)<REF(DOWN,2)AND UP>REF(DOWN,1) AND C<HHV(H,21)*0.82;
    {大牛条件选股}
    VAR1:=C-REF(C,1);
    VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);
    MA5:=EMA(C,5);
    MA13:=EMA(C,13);
    UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS(MA5,MA13))+1),0);
    DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS(MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS(MA13,MA5))+1),0);
    HR:=HHV(HIGH,55);
    HRY:=LLV(LOW,55);
    HRY11:=HR*HRY;
    HRY33:=SQRT(HRY11);
    大牛:=REF(DOWN,1)<REF(DOWN,2)AND UP>REF(DOWN,1) AND C<HRY33;
    楼主,另公式已经通过测试,公式有未来,请慎用!
    希望能帮到你,满意我的回答,请点“满意回答”,谢谢

    Q2:求大神编一个股票选股公式

    {三个条件同时满足}
    XG:WR1>90 AND WR2<50 AND WR3<30;
    =============
    {三个条件中以一个以上满足的条件选股}
    XG:(WR1>90)+(WR2<50)+(WR3<30) >=1;

    Q3:请问股票公式里含有未来函数就一点用没有了吗,谢谢

    未来数据在实战中的运用
    1、未来数据对于阶段顶底转折点的判断是非常具有参考价值的。他可以给操作者一个可能转折的点位,这是一般指标所无法办到的。经过比较严格的限制优化后完全可以作为选股依据。
    2、含未来数据的公式信号会由于继续下跌或上涨而后移,因此当其信号出现后,要结合其他指标是否也发出信号,同时也要结合大盘形势 。在熊市中含未来数据的卖出信号较准,买入信号不太准;而在牛市中买入信号较准,而卖出信号不太准,这较符合这么一个规律:在熊市中每次逢高抛出都是正确的,在牛市中每次逢低买入都是正确的。
    3、在跌势中含未来数据指标的买入信号肯定是经常向后移的,因此要慎用,不仅是含未来数据的指标,就是不含未来数据的买入信号虽然不变,但是也是发出了又下跌,再发出,再下跌,因此也要慎用,但是卖出信号在跌势中反倒是比较准的。
    对于未来函数应当充分了解其意义后针对使用。对于不了解指标的运算方法和特性的,慎用为佳。尤其是含有未来数据的引用的的选股公式,不易直接使用。

    Q4:高手改通达信指标公式为选股公式有4个一大牛买二中牛买三小牛买四大中小牛买

    VAR1:=LLV(LOW,10);
    VAR2:=HHV(HIGH,15);
    动力线:=EMA((CLOSE-VAR1)/(VAR2-VAR1)*4,4);
    趋势:=MA(动力线,2);
    B:=趋势;
    G:=MA(B,2);
    D:=CROSS(B,G)*1000;
    W:=CROSS(G,B)*1000;
    MA5:=EMA(C,5);
    MA13:=EMA(C,13);
    UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS(MA5,MA13))+1),0);
    DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS(MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS(MA13,MA5))+1),0);
    短牛买:=(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2))) AND REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);
    中牛买:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HHV(H,21)*0.82;
    HR:=HHV(HIGH,55);
    HRY:=LLV(LOW,55);
    HRY11:=HR*HRY;
    HRY33:=SQRT(HRY11);
    大牛买:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HRY33;
    买牛:短牛买 OR 中牛买 OR 大牛买;

    Q5:小牛电动车和马云有什么关系

    qh法律法规主要考察的是对于相关法律法规的认知度,只要你把qh法律法规的书好好看两遍,然后买一本qh法律法规的习题集,好好做下,考试没有任何问题的,除非是你运气差到了极点了。。。。。至于题目的话,网上都是有的,百度里输入“qh从业资格考试法律法规试题”就有很多了,你可以在网上做的,有很多,我就不给你了!!总之一句话,只要看看课本,然后多做点章节训练和套题,一切“问题不大”

    Q6:小牛电动车老板的背景

    李一男,神童,华为原副总裁,听说智商很高的。

    上一篇:上一篇:洗盘最大幅度
    下一篇:下一篇:今日股票市行情
    • 评论列表

    发表评论: