小天使分享网

通达信倍量柱颜色指标,通达信绝佳主力筹码指标

内容导航:
  • 通达信倍量柱公式副图 谁能改变一下颜色 我不会编写程序
  • 请通达信的高手帮忙写一个倍量标注公式,把今天的成交量是昨天的1.5倍—3倍的成交量柱改成实体黄色
  • 如何改变通达信分时图下面量柱的色彩谢谢了,大神帮忙啊
  • 如何编通达信主图指标(倍量柱在K线上表示为黄色实体、涨停在K线上表示为红色实体)的公式
  • 如何使VOL指标中的倍量柱变为黄色显示
  • 通达信量柱指标
  • Q1:通达信倍量柱公式副图 谁能改变一下颜色 我不会编写程序

    CV:=CLOSE;

    BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;

    UPR:=BBIBOLL+6*STD(BBIBOLL,11);

    DWN:=BBIBOLL-6*STD(BBIBOLL,11);

    QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

    XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));

    HSL:=(XVL/20)/1.15;

    攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));

    LLJX:=EMA(攻击,3);0,POINTDOT,COLORWHITE;

    B1:SUM(LLJX,1),COLORCYAN;

    B2:SUM(LLJX,2),COLORCYAN;

    B3:SUM(LLJX,3),COLORCYAN;

    B4:SUM(LLJX,4),COLORCYAN;

    B5:SUM(LLJX,5),COLORCYAN;

    B6:SUM(LLJX,6),COLORCYAN;

    B7:SUM(LLJX,7),COLORCYAN;

    B8:SUM(LLJX,8),COLORCYAN;

    B9:SUM(LLJX,9),COLORCYAN;

    B10:SUM(LLJX,10),COLORCYAN;

    IF(B1>REF(B1,1),B1,DRAWNULL),COLORRED;

    IF(B2>REF(B2,1),B2,DRAWNULL),COLORRED;

    IF(B3>REF(B3,1),B3,DRAWNULL),COLORRED;

    IF(B4>REF(B4,1),B4,DRAWNULL),COLORRED;

    IF(B5>REF(B5,1),B5,DRAWNULL),COLORRED;

    IF(B6>REF(B6,1),B6,DRAWNULL),COLORRED;

    IF(B7>REF(B7,1),B7,DRAWNULL),COLORRED;

    IF(B8>REF(B8,1),B8,DRAWNULL),COLORRED;

    IF(B9>REF(B9,1),B9,DRAWNULL),COLORRED;

    IF(B10>REF(B10,1),B10,DRAWNULL),COLORRED;

    Q2:请通达信的高手帮忙写一个倍量标注公式,把今天的成交量是昨天的1.5倍—3倍的成交量柱改成实体黄色

    公式已经私信发给你了,下边是效果图:

    希望能够帮助你!

    Q3:如何改变通达信分时图下面量柱的色彩谢谢了,大神帮忙啊

    你需要改1下分时指标里的量的表示色彩,修改指标的单项设置 查看更多答案>>
    麻烦采纳,谢谢!

    Q4:如何编通达信主图指标(倍量柱在K线上表示为黄色实体、涨停在K线上表示为红色实体)的公式

    V1:=V>=(REF(V,1)*2);
    STICKLINE(V1>0,C,O,2,0),COLORYELLOW;
    STICKLINE(C>1.095*REF(C,1),C,O,2,0),COLORRED;

    Q5:如何使VOL指标中的倍量柱变为黄色显示

    VOL>2*REF(VOL,1),COLORYELLOW;

    Q6:通达信量柱指标

    没有出大问题,仅是“量柱”的宽度有点“宽”了,把相关句子的改为 3 即是常态宽度,例如:STICKLINE(C>=O,0,V,     3      ,1)。

    上一篇:上一篇:新股申购的数量
    下一篇:下一篇:远达环保同花顺吧
    • 评论列表

    发表评论: