小天使分享网

机构资金指标公式

主力资金监测通达信指标公式源码

源码导入进去是错误的

如何编写通达信主力资金进出指标公式

JGV:=(L2_VOL(0,0) - L2_VOL(0,1))*VOL/10000;
DHV:=(L2_VOL(1,0) - L2_VOL(1,1))*VOL/10000;
ZHV:=(L2_VOL(2,0) - L2_VOL(2,1))*VOL/10000;
SHV:=(L2_VOL(3,0) - L2_VOL(3,1))*VOL/10000;
机构资金:EMA(JGV,60)*60/CAPITAL,COLORMAGENTA;
游资资金:EMA(DHV,60)*60/CAPITAL,COLOR3399FF ;
中户资金:EMA(ZHV,60)*60/CAPITAL,COLORCYAN;
散户资金:EMA(SHV,60)*60/CAPITAL,COLORGREEN;

资金博弈指标 通达信公式源代吗

{资金博弈}
V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
HY1:=REF(EMA(V1,3),1);
多空趋势:=(MA((CLOSE - HY1) * 28,2))*0.1;
操盘4:STICKLINE(多空趋势>=0 AND 多空趋势>=REF(多空趋势,1),24,24+多空趋势,1.5,0),COLORRED;
减仓4:STICKLINE(多空趋势>=0 AND 多空趋势< REF(多空趋势,1),24,24+多空趋势,1.5,0), COLORRED;
反弹4:STICKLINE(多空趋势<0 AND 多空趋势>=REF(多空趋势,1),24,22+多空趋势,1.5,0),COLORGREEN;
寻底4:STICKLINE(多空趋势<0 AND 多空趋势< REF(多空趋势,1),24,24+多空趋势,1.5,0),COLORGREEN;
DRAWTEXT(ISLASTBAR=1,IF(多空趋势>=0,22,22.3),' 多空'),COLORWHITE;
换手:=V*100/CAPITAL;
主力:=MA(换手,4);
大户:=MA(换手,9);
中户:=MA(换手,17);
散户:=MA(换手,34);
均量:=(主力+大户+中户+散户)/4;
成交量:V,COLORWHITE,NODRAW;
主力能量:(主力-均量)COLORMAGENTA,NODRAW;
大户能量:(大户-均量)COLORYELLOW,NODRAW;
中户能量:(中户-均量)COLORLIBLUE,NODRAW;
散户能量:(散户-均量)COLORBLUE,NODRAW;
操盘:STICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),14.4,14.4+主力能量,1.5,0),COLORRED;
减仓:STICKLINE(主力能量>=0 AND 主力能量< REF(主力能量,1),14.4,14.4+主力能量,1.5,0),COLORYELLOW;
反弹:STICKLINE(主力能量<0 AND 主力能量>=REF(主力能量,1),14.4,14.4+主力能量,1.5,0),COLORGREEN;
寻底:STICKLINE(主力能量<0 AND 主力能量< REF(主力能量,1),14.4,14.4+主力能量,1.5,0),COLORGREEN;
DRAWTEXT(ISLASTBAR=1,IF(主力能量>=0,14.4,14.6),' 机构'),COLORMAGENTA;
操盘1:STICKLINE(大户能量>=0 AND 大户能量>=REF(大户能量,1),9.6,9.6+大户能量,1.5,0),COLORRED;
减仓1:STICKLINE(大户能量>=0 AND 大户能量< REF(大户能量,1),9.6,9.6+大户能量,1.5,0),COLORYELLOW;
反弹1:STICKLINE(大户能量<0 AND 大户能量>=REF(大户能量,1),9.6,9.6+大户能量,1.5,0),COLORGREEN;
寻底1:STICKLINE(大户能量<0 AND 大户能量< REF(大户能量,1),9.6,9.6+大户能量,1.5,0),COLORGREEN;
DRAWTEXT(ISLASTBAR=1,IF(大户能量>=0,9.6,9.8),' 大户'),COLORYELLOW;
操盘2:STICKLINE(中户能量>=0 AND 中户能量>=REF(中户能量,1),4.8,4.8+中户能量,1.5,0),COLORRED;
减仓2:STICKLINE(中户能量>=0 AND 中户能量< REF(中户能量,1),4.8,4.8+中户能量,1.5,0),COLORRED;
反弹2:STICKLINE(中户能量<0 AND 中户能量>=REF(中户能量,1),4.8,4.8+中户能量,1.5,0),COLORGREEN;
寻底2:STICKLINE(中户能量<0 AND 中户能量< REF(中户能量,1),4.8,4.8+中户能量,1.5,0),COLORGREEN;
DRAWTEXT(ISLASTBAR=1,IF(中户能量>=0,4.8,5),' 中户'),COLORLIBLUE;
操盘3:STICKLINE(散户能量>=0 AND 散户能量>=REF(散户能量,1),0,散户能量,1.5,0),COLORRED;
减仓3:STICKLINE(散户能量>=0 AND 散户能量< REF(散户能量,1),0,散户能量,1.5,0),COLORRED;
反弹3:STICKLINE(散户能量<0 AND 散户能量>=REF(散户能量,1),0,散户能量,1.5,0),COLORGREEN;
寻底3:STICKLINE(散户能量<0 AND 散户能量< REF(散户能量,1),0,散户能量,1.5,0),COLORGREEN;
DRAWTEXT(ISLASTBAR=1,IF(散户能量>=0,-0.3,0.3),' 散户'),COLORBLUE;
JZ:=V/(ABS(主力能量)+ABS(大户能量)+ABS(中户能量)+ABS(散户能量));{4,9,17,34日换手偏离值均分成交量}
ZLCJ:=JZ*ABS(主力能量);{4日换手偏离均量值换算当日成交量}
DHCJ:=JZ*ABS(大户能量);{9日换手偏离均量值换算当日成交量}
ZHCJ:=JZ*ABS(中户能量);{17日换手偏离均量值换算当日成交量}
SHCJ:=JZ*ABS(散户能量);{34日换手偏离均量值换算当日成交量};
换手率:VOL/CAPITAL*100,LINETHICK0;
机构量:=ZLCJ,COLORMAGENTA,NODRAW;
大户量:=DHCJ,COLORYELLOW,NODRAW;
中户量:=ZHCJ,COLORLIBLUE,NODRAW;
散户量:=SHCJ,COLORBLUE,NODRAW;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

求助通达信短线主力资金指标公式和精装版的主力先锋指标公式!谢谢了

N:=7;
M:=5;
VAR1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
B:=SMA(VAR1,N,1);
VAR2:=SMA(B,M,1);
STICKLINE(B>VAR2,B,VAR2,0.8,1),COLORRED;
STICKLINE(B<VAR2,B,VAR2,0.8,0),COLORGREEN;
MAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
短高: 90,COLORGREEN;
高抛: 80,DOTLINE,COLORYELLOW;
MAR2:=LLV(LOW,34);
MAR3:=HHV(HIGH,34);
SK:=EMA((MAR1-MAR2)/(MAR3-MAR2)*100,13);
SD:=EMA(SK,3);
STICKLINE(SK<SD,SK,SD,0.8,0),COLORCYAN;
STICKLINE(SK>SD,SK,SD,0.8,1),COLORMAGENTA;
低吸: 20,DOTLINE,COLORYELLOW;
短底: 10,COLORRED;
中值:B,NODRAW;
短值:SK,NODRAW,COLORMAGENTA;
STICKLINE(SK>=90 OR B>=90,96,101,4,1),COLORYELLOW;
STICKLINE(B>=90 AND SK>=90,96,101,4,0),COLORYELLOW;
STICKLINE(SK<=10 OR B<=10,-1,4,4,1),COLORBLUE;
STICKLINE(B<=10 AND SK<=10,-1,4,4,0),COLORBLUE;
STICKLINE((SK<=10 OR B<=10) AND B>REF(B,1) AND SK>REF(SK,1),-1,4,4,1),COLOR7F00FF;
STICKLINE(B<=10 AND SK<=10 AND B>REF(B,1) AND SK>REF(SK,1),-1,4,4,0),COLOR7F00FF;
STICKLINE((SK>=90 OR B>=90) AND B<REF(B,1) AND SK<REF(SK,1),96,101,4,1),COLORWHITE;
STICKLINE(B>=90 AND SK>=90 AND B<REF(B,1) AND SK<REF(SK,1),96,101,4,0),COLORWHITE;
这是主力先锋指标。你先试着用用

谁有通达信的短线主力指标,能发给我吗,不胜感激!主力先锋在网上找到了,只要短线主力指标

白线为短期主力运作轨迹,黄线为中期主力运作轨迹,紫线为长期主力运作轨迹。1、主力进出指标的白线向上突破黄线、紫线且三线向上发散,表示主力有效控盘,可逢底介入,持股待涨。2、主力进出指标的白线上涨过快远离黄、紫线,出现较大乖离,表示短线获利筹码较多,宜注意控制风险,可适当卖出。3、当白线回落至黄、紫线处受支撑时,而黄紫线发散向上,表示上升趋势未改,前期股价回落仅是途中的回调,可适量跟进。4、主力进出三线“死亡交叉”,盘口呈空头排列,投资者宜尽快出局。5、主力进出三线相近并平行向下时,表明主力尚未进场或正在出货,此时不宜介入。6、主力进出是一种趋势指标,但趋势改变信号有时会出现滞后现象,此时就要用主力买卖指标加以配合使用。

通达信主力买卖指标怎么看

主力买卖指标详细讲解
在软件的左下方指标栏,点主力买卖指标,可将界面切换到主力买卖主图界面。主力买卖粉线为主力平均买入价,绿线为主力平均卖出价。指标上的BS信号,是附加信号,不做主要参考,主要结合粉色、绿色形成的买卖通道,及K线与粉线绿线的位置判断趋势。主力买卖在满足操盘手周线买进信号内,结合副图指标趋势向上,买卖通道向上条件下,根据粉线附近介入绿线附近卖出波段操作,获利非常可观。
当股价跌至粉色线,其他附图指标达到多点共振如:量能缩量、逃顶王指标的柱体在黄色关注线以下或绿色底部线的位置,波段王出现红色方块,机构无庄控盘柱子逐渐缩短,可以考虑逢低买进;
当股价运行到粉线附近,量能温和,其它副图指标均在相对低位时,可考虑逢低建仓。
当股价涨到绿色线,量能放大、放量滞涨或高位换手率突然增大 可考虑逢高出局。
当股价到了绿线或突破绿线上方,成交量显示温和放量,或者量价齐升,机构控盘度出现高度控盘且高度控盘柱子一天比一天长,大胆的持股,后期股价持续创新高可能性较大,同时需注意逢高减持。
特别提示:主力买卖指标适合操盘手周线发出买进信号的时操作,操盘手周线买进信号内,主力买卖形成上升通道,结合软件各项指标,主力买卖粉线缩量考虑逢低建仓,主力买卖绿线附近或者高位放量时考虑逢高减持。如操盘手周线处于卖出信号,主力买卖下降通道,不建议用此指标作为买卖提示。